SQL 2016 Database Mail Issues

If you are planning on installing SQL Server 2016, take note that you need SP1 or .NET 3.5 for Database Mail. Database Mail is a very important and widely used part of SQL that allows us to send e-mail. I found this when mail could not be sent and the Database Mail log was empty after it was set up. It has also been noted that SP1 + CU1 can also break Database Mail again so be careful when applying Cumulative Updates.

https://support.microsoft.com/en-us/help/3186435/fix-sql-server-2016-database-mail-does-not-work-on-a-computer-that-does-not-have-the-.net-framework-3.5-installed

https://connect.microsoft.com/SQLServer/feedback/details/2900323/sql-server-2016-database-mail-doesnt-work-without-net-3-5

Both comments and trackbacks are currently closed.
%d bloggers like this: